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Images are missing using Outlook in online mode with Exchange 2013


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Symptoms

You experience images missing from the body of email messages in any of the following scenarios when you use Microsoft Outlook with Exchange 2013:
  • In Microsoft Outlook 2013 (only) you search for items and then click the More... link to see additional items from your Exchange 2003 mailbox. Then you open an item, save the item, and then reopen the item.
  • With Outlook in online mode, you create a new email message, attach an existing email message that has an inline image and then open the attached email message.
  • With Outlook in online mode, you export messages to a .pst file and then open the .pst file in Outlook.
Or, with Outlook in online mode, you create an HTML message, save it as a .msg or .oft file, and then reopen the file. In this scenarios, you notice the message format is now rich text format (RTF) instead of HTML.�

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Cause

Exchange 2013 does not correctly save the underlying message body properties when Outlook is in online mode. In the case of the search results scenario, even if Outlook is in cached mode, clicking the�More...�link will connect to Exchange by using online-type functionality.

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Resolution

Microsoft is currently investigating this problem and this article will be updated with more information when it becomes available. In the meantime, avoid any of the configurations or steps to reproduce the problem above. For example, use Outlook in cached mode instead of online mode if it is possible. For Outlook 2013, you should not�open and update items that are returned as part of search results after clicking the�More... link.

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Keywords: KB2862739

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Article Info
Article ID : 2862739
Revision : 1
Created on : 6/18/2013
Published on : 6/18/2013
Exists online : False
Views : 337