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XADM: Front-end server status is displayed in red


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This article was previously published under Q286273

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Symptoms

When a Microsoft Exchange 2000-based computer or a Microsoft Exchange Server 2003-based computer has been converted to a front-end server, its status in the Exchange System Manager may be displayed in red, which indicates that there is an issue with the server. However, the server is operating as expected.

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Cause

By default, the Default Microsoft Exchange Services list contains the Microsoft Exchange MTA Stacks service. In a front-end server, the Microsoft Exchange MTA Stacks service does not start because the store has been dismounted, and it is recommended that you stop this service. Because this service is part of the default list of Exchange Services being monitored, the status is displayed in red.

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Resolution

To avoid this issue:
  1. Start the Exchange System Manager, click Tools, click Monitoring and Status, and then click Status.
  2. Right-click the front-end server that is displayed in red, and then click Properties.
  3. Click Default Microsoft Exchange Services, and then click the Detail button.
  4. Click Microsoft Exchange MTA Stacks, and then click Remove.
  5. Click OK, and then OK.

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Keywords: KB286273, kbprb

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Article Info
Article ID : 286273
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 330