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XADM: Error Message Occurs When You Install Exchange Server 5.5 on Windows Servers


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This article was previously published under Q285883
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

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Symptoms

When you install Exchange Server 5.5 on a server that is running either Microsoft Windows 2000 or Microsoft Windows NT 4.0, you may receive the following error message:
You must be logged in to a Windows NT Domain to run Microsoft Exchange Server Setup.

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Cause

This issue can occur if the automatic administrative logon functionality is enabled. This functionality is enabled if the following if the registry value is set to 1:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\AutoAdminLogon
Some programs enable this functionality by default to facilitate long or complicated installation routines. You can also enable this functionality manually.

For additional information about how to enable this functionality manually, click the article numbers below to view the articles in the Microsoft Knowledge Base:
97597 How to Enable Automatic Logon in Windows NT 3.x and 4.0
97597 How to Enable Automatic Logon in Windows 2000

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Resolution

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To resolve this issue:
1.Start Registry Editor (Regedt32.exe).
2.Locate and click the following key in the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\AutoAdminLogon
3.Double-click AutoAdminLogon, and then type O in the Data box.
4.Quit Registry Editor.
5.Log off of the server.
6.Log back on using the appropriate account to install Exchange Server 5.5.
7.Restart Exchange Server 5.5 Setup.

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Keywords: KB285883, kbprb, kberrmsg

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Article Info
Article ID : 285883
Revision : 5
Created on : 10/28/2006
Published on : 10/28/2006
Exists online : False
Views : 365