Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Cannot Establish Dial-Up Networking Connection If You Quit Internet Explorer While You Are Connecting


View products that this article applies to.

This article was previously published under Q285786

↑ Back to the top


Symptoms

When you try to establish a Dial-Up Networking connection while Internet Explorer is running, the connection may not succeed if you quit Internet Explorer before the Dial-Up Networking connection is established.

↑ Back to the top


Cause

This issue can occur if you quit Internet Explorer before the Dial-Up Networking connection is established.

↑ Back to the top


Resolution

To work around this issue, use one of the following methods:
  • Cancel your Dial-Up Networking connection before you quit Internet Explorer.
  • Quit Internet Explorer after your Dial-Up Networking connection is established and the Dial-Up Networking dialog box has disappeared.

↑ Back to the top


More information

This issue does not occur in Microsoft Windows 98, Microsoft Windows Millennium Edition (Me) and Microsoft Windows 2000 because these operating systems include different Dial-Up Networking components.

↑ Back to the top


Keywords: KB285786, kbprb, kbdialup

↑ Back to the top

Article Info
Article ID : 285786
Revision : 3
Created on : 11/26/2003
Published on : 11/26/2003
Exists online : False
Views : 435