Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: "C0072030" Error Message Occurs When You Create a System Attendant Resource on a Cluster Server


View products that this article applies to.

This article was previously published under Q285137

↑ Back to the top


Symptoms

When you create a System Attendant resource on a cluster server, you may receive the a "c0072030" error message. In addition, the following event ID message may be logged in the Application event log:
Event Type: Error
Event Source: MSExchangeSA
Event Category: (11)
Event ID: 9176
Date: 1/9/2001
Time: 2:19:04 PM
User: N/A
Computer: COMPUTER NAME
Description:
NSPI Proxy can contact global catalog COMPUTER NAME but it does not support the NSPI service. After a domain controller is promoted to a global catalog, the global catalog must be restarted to support MAPI Clients. Restart COMPUTER NAME as soon as possible.
For more information, click http://search.support.microsoft.com/search/?adv=1.

↑ Back to the top


Cause

This issue can occur if you configured a domain controller to maintain the global catalog, but you did not start the global catalog server after you made this change. A global catalog server must be restarted in the following scenarios:
  • After the first installation of Exchange 2000 in a Windows 2000 forest.
  • If a domain controller has been promoted to a global catalog server in a forest that contains an existing Exchange 2000 installation.
In both circumstances, you must restart the global catalog server for the domain controller and global catalog to initialize the Name Service Provider Interface (NSPI).

↑ Back to the top


Resolution

To resolve this issue, restart the domain controller that is listed in the event ID 9176 message, and then create the System Attendant resource in Cluster Administrator.

↑ Back to the top


More information

For additional information, click the article numbers below to view the articles in the Microsoft Knowledge Base:
256976� XCLN: How MAPI Clients Access Active Directory
252137� XADM: System Attendant Does Not Start; Event 1005 Error c007054b

↑ Back to the top


Keywords: KB285137, kbsetup, kbprb, kberrmsg, kbconfig

↑ Back to the top

Article Info
Article ID : 285137
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 304