Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The 802.11n mode of a third-party wireless network adapter is not used when FIPS mode is enabled on a computer that is running Windows 7 Service Pack 1


View products that this article applies to.

Symptoms

You have a Windows 7 Service Pack 1-based computer that uses a third-party 802.11n wireless network adapter. When you enable Federal Information Processing Standards (FIPS) mode for the adapter, the third-party adapter reverts to 802.11g mode instead of 802.11n mode.

↑ Back to the top


Cause

This problem occurs because the following features are not supported when you use a third-party 802.11n network adapter in FIPS mode:
  • Quality of Service (QoS) priority tagging
  • Aggregated MAC Service Data Unit (A-MSDU) de-aggregation

↑ Back to the top


Resolution

To resolve this problem, upgrade the third-party 802.11n wireless network adapter to a driver that supports the features that are mentioned in the "Cause" section (QoS priority tagging and A-MSDU de-aggregation) in FIPS mode, and then apply the hotfix that is described in this section.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 7 Service Pack 1 (SP1). For information about how to obtain Windows 7 Service Pack 1, see Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2 .

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information
The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 file information notes
Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    VersionProductSR_LevelService branch
    6.1.760
    1.
    18xxx
    Windows 7SP1GDR
    6.1.760
    1.
    22xxx
    Windows 7SP1LDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Nwifi.sys6.1.7601.18148270,33608-May-201303:28x86
Nwifi.sys6.1.7601.22319270,33608-May-201303:42x86
For all supported x64-based versions of Windows 7
File nameFile versionFile sizeDateTimePlatform
Nwifi.sys6.1.7601.18148323,07208-May-201304:09x64
Nwifi.sys6.1.7601.22319323,07208-May-201303:53x64

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Additional file information

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7
File nameUpdate-bf.mum
File versionNot applicable
File size1,599
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable
File nameX86_63cf893c2e939da00c5882cb390e4fe3_31bf3856ad364e35_6.1.7601.22319_none_6ad3091de8d5e7fd.manifest
File versionNot applicable
File size700
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable
File nameX86_e9347780a7898705c83afa23418c21d8_31bf3856ad364e35_6.1.7601.18148_none_b8cd8aa33908fb2e.manifest
File versionNot applicable
File size700
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable
File nameX86_microsoft-windows-native-80211_31bf3856ad364e35_6.1.7601.18148_none_50f385ffed497d7f.manifest
File versionNot applicable
File size65,695
Date (UTC)08-May-2013
Time (UTC)06:04
PlatformNot applicable
File nameX86_microsoft-windows-native-80211_31bf3856ad364e35_6.1.7601.22319_none_519e94bf064ddff4.manifest
File versionNot applicable
File size65,695
Date (UTC)08-May-2013
Time (UTC)07:07
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 7
File nameAmd64_e3b4f2ee947941583d01066b0b46a15f_31bf3856ad364e35_6.1.7601.22319_none_f5975f4cd515d7c1.manifest
File versionNot applicable
File size704
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable
File nameAmd64_f7514f74e6a5ec12bf3aad6926c995c2_31bf3856ad364e35_6.1.7601.18148_none_5844cb589bd22e99.manifest
File versionNot applicable
File size704
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable
File nameAmd64_microsoft-windows-native-80211_31bf3856ad364e35_6.1.7601.18148_none_ad122183a5a6eeb5.manifest
File versionNot applicable
File size65,699
Date (UTC)08-May-2013
Time (UTC)07:00
PlatformNot applicable
File nameAmd64_microsoft-windows-native-80211_31bf3856ad364e35_6.1.7601.22319_none_adbd3042beab512a.manifest
File versionNot applicable
File size65,699
Date (UTC)08-May-2013
Time (UTC)06:41
PlatformNot applicable
File nameUpdate-bf.mum
File versionNot applicable
File size1,813
Date (UTC)09-May-2013
Time (UTC)09:53
PlatformNot applicable

↑ Back to the top


Keywords: kb, kbautohotfix, kbqfe, kbhotfixserver, kbfix, kbexpertiseinter, kbsurveynew, kbbug

↑ Back to the top

Article Info
Article ID : 2848224
Revision : 1
Created on : 1/7/2017
Published on : 6/13/2013
Exists online : False
Views : 173