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"Sorry! We can’t process your request right now" error code 6031 message when you buy licenses in the Office 365 portal


Symptoms

When you try to buy licenses in the Office 365 portal, you receive the following error message:

Sorry! We can’t process your request right now Support Information error code 6031

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Cause

This issue occurs if you enter an invalid value-added tax identification number (VAT ID).

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Resolution

To resolve this issue, make sure that there are no spaces in the VAT ID. To do this, follow these steps:
  1. Sign in to the Office 365 portal or the Microsoft Intune account portal (IAP) as a Billing or Global administrator.
  2. On the Admin Overview page, click Manage in the left navigation pane.
  3. On the Billing and Subscription Management page, click the subscription to view the VAT ID.
  4. Make sure that there are no spaces in the VAT ID.

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Still need help? Go to Microsoft Community.

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Article Info
Article ID : 2844326
Revision : 5
Created on : 8/20/2020
Published on : 8/21/2020
Exists online : False
Views : 102