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OL2002: Cannot Connect to IMAP Server; "NTLM Authentication Failed" Error Message Appears


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This article was previously published under Q284389

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Symptoms

When you are running Outlook 2002, connecting to a server that is running Exchange 2000 Server Service Pack 1 (SP1), and you log on to Outlook by using an Internet Messaging Access Protocol (IMAP) account, you may be unable to log on to an IMAP server that is in a different domain. The following error message appears:
NTLM authentication failed. One or more authentication methods were attempted. There are no more authentication methods left to try with your IMAP server.

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Cause

This behavior can occur if you use an IMAP account with Secure Password Authentication (SPA) enabled to log on to a server that is in a domain other than your Microsoft Windows account domain. Outlook looks for your Windows logon credentials and does not recognize the IMAP account. Unlike Outlook Express, the Outlook 2002 program provides no Identity dialog box where you can change the domain and then log on to your IMAP server.

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Workaround

To work around this behavior, connect to the IMAP server by using Outlook Express with SPA enabled.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB284389, kbnofix, kbbug

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Article Info
Article ID : 284389
Revision : 4
Created on : 2/21/2007
Published on : 2/21/2007
Exists online : False
Views : 485