Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

PRB: Error 0x80110401 Occurs During Setup When Registering Pipeline.dll File


View products that this article applies to.

Symptoms

When you run the Commerce Server 2000 Setup program, the following error message may occur when registering the Pipeline.dll file:
Error 0x80110401

↑ Back to the top


Cause

If Site Server 3.0, Commerce Edition is already installed on the computer, there is a conflict between an existing component and the new component in Commerce Server 2000.

↑ Back to the top


Resolution

To resolve this problem, do one of the following:
  • Uninstall Site Server 3.0, Commerce Edition before you install Commerce Server 2000.-or-

  • Run regsvr32 /u <path to SiteServer\bin>pipeline.dll before you start the Commerce Server 2000 Setup program.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Commerce Server 2000.

↑ Back to the top


Keywords: KB284245, kbprb, kbfix

↑ Back to the top

Article Info
Article ID : 284245
Revision : 4
Created on : 10/10/2003
Published on : 10/10/2003
Exists online : False
Views : 449