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PRB: Error 0x80110401 Occurs During Setup When Registering Pipeline.dll File


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Symptoms

When you run the Commerce Server 2000 Setup program, the following error message may occur when registering the Pipeline.dll file:
Error 0x80110401

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Cause

If Site Server 3.0, Commerce Edition is already installed on the computer, there is a conflict between an existing component and the new component in Commerce Server 2000.

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Resolution

To resolve this problem, do one of the following:
  • Uninstall Site Server 3.0, Commerce Edition before you install Commerce Server 2000.-or-

  • Run regsvr32 /u <path to SiteServer\bin>pipeline.dll before you start the Commerce Server 2000 Setup program.

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Status

Microsoft has confirmed that this is a problem in Commerce Server 2000.

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Keywords: KB284245, kbprb, kbfix

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Article Info
Article ID : 284245
Revision : 4
Created on : 10/10/2003
Published on : 10/10/2003
Exists online : False
Views : 333