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When you log into Microsoft Forecaster Web, you cannot see the menu options


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Symptoms

When you log into the Forecaster 7.0 web client, you cannot see the drop-down menu options.

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Cause

This happens because of a compatibility issue between Forecaster and Internet Explorer 10.

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Resolution

Click the Compatibility View button in Internet Explorer. 

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Keywords: kbmbsmigrate, kbmbspartner, kbsurveynew, kb

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Article Info
Article ID : 2837475
Revision : 1
Created on : 1/7/2017
Published on : 4/9/2013
Exists online : False
Views : 300