Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

A brief system hang with audio glitch may occur while playing music with the Windows 8 Music App


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You have a computer running Windows 8.
  • You use the Windows 8 Music App to play music.

While the music is playing in Full Screen mode on some systems, you may encounter a brief system hang and an audio glitch during the Music app’s video animation. When the audio glitch occurs, you also notice that the CPU of the system is at or near 100% usage.

↑ Back to the top


Cause

There is a known issue during video animation rendering of the Windows 8 Store Music App.


↑ Back to the top


Resolution

Before proceeding with the following, it is recommended that you install all Updates (Windows Updates and Windows 8 Store App Updates) as well as update the video driver to the latest version available from the vendor’s web site. Use one of the following options to work around this issue:
  • Select another program to be the foreground application. For example, the Desktop.
  • Use Windows Media Player to play the music files.



↑ Back to the top


More Information

Microsoft is aware of this issue. 


↑ Back to the top


Keywords: kb

↑ Back to the top

Article Info
Article ID : 2832920
Revision : 1
Created on : 1/7/2017
Published on : 4/18/2013
Exists online : False
Views : 264