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FIX: The Forefront Unified Access Gateway 2010 portal may intermittently become unresponsive to clients after Service Pack 2 is installed


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Symptoms

After Service Pack 2 for Microsoft Forefront Unified Access Gateway 2010 is installed, the portal may intermittently become unresponsive to clients.

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Cause

Forefront Unified Access Gateway makes LDAP calls to Active Directory when user authentication and group membership checks are performed. In certain scenarios, some of these calls may get stuck in an infinite wait state. Eventually, this problem could lead to a deadlock situation in the Forefront Unified Access Gateway environment.

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Resolution

This problem is fixed in the update that is described in Description of Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 3 .

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For more information about software update terminology, see Description of the standard terminology that is used to describe Microsoft software updates .

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Keywords: kbqfe, kbfix, kbnotautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 2832685
Revision : 1
Created on : 1/7/2017
Published on : 4/9/2013
Exists online : False
Views : 171