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FIX: "The URL you requested cannot be accessed" error message may be returned when a client sends an HTTP POST request to a portal in Forefront Unified Access Gateway 2010


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Symptoms

When a client sends an HTTP POST request to a portal in Microsoft Forefront Unified Access Gateway (UAG) 2010, Forefront UAG 2010 may intermittently return the following error message:

The URL you requested cannot be accessed.

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Cause

You may experience this problem when a client sends an HTTP POST that has 2,047 bytes or 2,048 bytes of header data. This problem occurs more frequently if you publish an Active Directory Federation Services (AD FS) server, because the Secure Association Markup Language (SAML) request adds significantly to the size of the request header.

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Resolution

This problem is fixed in the update that is described in Description of Rollup 1 for Forefront Unified Access Gateway 2010 Service Pack 3 .

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Workaround

To work around this problem, you may be able to change the problematic requests so that they send more bytes or fewer bytes of header data.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For information about software update terminology, please see Description of the standard terminology that is used to describe Microsoft software updates .

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Keywords: kbqfe, kbfix, kbnotautohotfix, kbexpertiseinter, kbsurveynew, kbbug, kb

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Article Info
Article ID : 2831570
Revision : 1
Created on : 1/7/2017
Published on : 4/9/2013
Exists online : False
Views : 211