Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Volume-licensed copy of Windows 8 prompts for activation unexpectedly


View products that this article applies to.

Symptoms

Consider the following scenario:

  • You have Microsoft Office 2010 or a later version installed on a computer that is running Windows 8.
  • Windows 8 was activated by using KMS activation in your corporate network.
  • The computer is disconnected from the corporate network.
In this scenario, you unexpectedly receive a notification that says the Windows is not activated. Additionally, you are prompted to activate Windows. 

↑ Back to the top


Cause

This issue occurs because the KMS activation is not renewed correctly. In a managed environment, a KMS computer is reactivated every 7 days. When a computer is disconnected from a corporate network, there should be 173 to 180 days remaining before you have to reactivate Windows. If a computer is not reactivated correctly, you have an indeterminate time between 1 and 180 days remaining to reactive. Therefore the computer can be deactivated unexpectedly.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows RT, Windows 8, and Windows Server 2012 file information notes
Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.2.920 0.16 xxxWindows 8RTMGDR
    6.2.920 0.20 xxxWindows 8RTMLDR
For all supported x86-based versions of Windows 8
File nameFile versionFile sizeDateTimePlatform
Ruleset-filteractions.xrm-msNot applicable12,73401-Mar-201306:13Not applicable
Ruleset-platformglobal.xrm-msNot applicable45,33301-Mar-201306:13Not applicable
Ruleset-windowsapp.xrm-msNot applicable55,22901-Mar-201306:13Not applicable
Ruleset-filteractions.xrm-msNot applicable12,73401-Mar-201306:32Not applicable
Ruleset-platformglobal.xrm-msNot applicable45,33301-Mar-201306:32Not applicable
Ruleset-windowsapp.xrm-msNot applicable55,22901-Mar-201306:32Not applicable
Sppobjs-spp-plugin-manifest-signed.xrm-msNot applicable10,87701-Mar-201306:13Not applicable
Sppobjs.dll6.2.9200.16547988,67201-Mar-201306:01x86
Sppobjs-spp-plugin-manifest-signed.xrm-msNot applicable10,87701-Mar-201306:32Not applicable
Sppobjs.dll6.2.9200.20651988,67201-Mar-201305:57x86

For all supported x64-based versions of Windows 8
File nameFile versionFile sizeDateTimePlatform
Ruleset-filteractions.xrm-msNot applicable12,73401-Mar-201308:10Not applicable
Ruleset-platformglobal.xrm-msNot applicable45,33301-Mar-201308:10Not applicable
Ruleset-windowsapp.xrm-msNot applicable55,22901-Mar-201308:10Not applicable
Ruleset-filteractions.xrm-msNot applicable12,73401-Mar-201307:39Not applicable
Ruleset-platformglobal.xrm-msNot applicable45,33301-Mar-201307:39Not applicable
Ruleset-windowsapp.xrm-msNot applicable55,22901-Mar-201307:39Not applicable
Sppobjs-spp-plugin-manifest-signed.xrm-msNot applicable10,87701-Mar-201308:10Not applicable
Sppobjs.dll6.2.9200.165471,161,72801-Mar-201307:15x64
Sppobjs-spp-plugin-manifest-signed.xrm-msNot applicable10,87701-Mar-201307:39Not applicable
Sppobjs.dll6.2.9200.206511,161,72801-Mar-201305:48x64


↑ Back to the top


Cumulative Update information

To resolve this issue, install the Windows 8 and Windows Server 2012 cumulative update 2822241. For more information about how to obtain this cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:
2822241 Windows 8 and Windows Server 2012 cumulative update: April 2013

↑ Back to the top


More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2823243
Revision : 1
Created on : 1/7/2017
Published on : 4/9/2013
Exists online : False
Views : 300