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Update Rollup 12 changes quick find search behavior in the Microsoft Dynamics CRM Outlook client


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Symptoms

After applying Update Rollup 12 to the Microsoft Dynamics CRM 2011 Outlook client, the following issues occur when performing a quick find search:

1. The filters of the current view are being ignored after performing the search.
2. The columns that are displayed in the view are changing after performing the search.

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Cause

1. The quick find search is using the filters from the quick find view as opposed to the current view.
2. The quick find search is using the view columns from the quick find view as opposed to the current view.

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Resolution

This is by design and was introduced with Update Rollup 12.

1. In order to retrieve filtered quick find results, modify the Filter Criteria of the entity's quick find view.

a. To do this, click on Settings, point to Customizations, and click Customize the System

b. Select and expand the entity from the Entities expansion list and click Views

c. Open the Quick Find View for that entity and select Edit Filter Criteria

d. Once the changes have been made, click OK and then Publish Customizations


2. To specify what columns are displayed by the quick find search, modify the View Columns of the entity's quick find view.

a. To do this, click on Settings, point to Customizations, and click Customize the System

b. Select and expand the entity from the Entities expansion list and click Views

c. Open the Quick Find View for that entity and select Add Find Columns

d. Once the changes have been made, click OK and then Publish Customizations

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2822860
Revision : 1
Created on : 1/7/2017
Published on : 3/5/2013
Exists online : False
Views : 170