Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Catalog Price Update Failure When You Import a Catalog That Already Exists


View products that this article applies to.

Symptoms

During catalog import, the old catalog cannot be deleted if the site is running. To work around this problem, a process has been implemented to close the site briefly during catalog import and unload the Web application at this time. When the Web application is unloaded in Microsoft Internet Information Server (IIS), the catalog refresh is not a problem.

↑ Back to the top


Cause

The VariantPrice property is not updated when you import a catalog that already exists.

↑ Back to the top


Resolution

To resolve this problem, obtain the latest service pack for Commerce Server 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
297216 INFO: How to Obtain the Latest Commerce Server 2000 Service Pack

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Commerce Server 2000. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 1. This problem was first corrected in Commerce Server 2000 Service Pack 1.

↑ Back to the top


Keywords: KB282181, kbhotfixserver, kbqfe, kbexchange2000presp1fix, kbcommserv2000sp1fix, kbcommserv2000presp1fix, kbfix, kbbug

↑ Back to the top

Article Info
Article ID : 282181
Revision : 2
Created on : 9/23/2005
Published on : 9/23/2005
Exists online : False
Views : 405