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XADM: Users Listed in the Managed by Box Are Unable to Manage Groups


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Symptoms

If you use Exchange Server 5.5, when you assign a user Manager rights, the user can modify group membership. However, if you are using Exchange 2000 or Microsoft Windows 2000, and you enter a user or group in the Managed by box, the user or group is not able to modify group membership.

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Cause

This issue can occur because at this time, the Managed by box is an informational field in Windows 2000. When you use the Managed by function, you are not able to grant specific rights to the account that you entered for that object.

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Workaround

To work around this issue, use any one of the four following methods:
  • To enable the user to modify all groups in that organizational unit (and modify security group membership), give the appropriate permissions to an organizational unit that the distribution group and security group are members of:
    1. Right-click the organizational unit, and then click Delegate Control.
    2. Click the user or group that you want to be able to modify a group.
    3. Click Modify the Membership of a group.
  • To enable the user to modify only the membership of a particular group, grant the appropriate permissions to that specific group:
    1. Right-click the group, and then click Properties.
    2. Click the Security tab, and then click Advanced.
    3. Click the user or group.
    4. Click the Properties tab.
    5. In the Apply onto list, click Group objects.
    6. In the Permissions box, click Allow Read Members, and then click Allow Write Members.
    7. Find the user you just added, and then select Write Permissions (which will give it add/remove self permissions).
  • To enable the user to completely manage the group (which includes changing permissions, attribute values, and so on), grant that user Full Control permissions:
    1. Open the group, and the click the Security tab.
    2. In the Permissions box, give this user Full Control permissions.
  • Use the AutoDL tool. This tool is located in the Exchange 2000 Resource kit. The Setup and Installation folders for this tool are located in Exchtool.chm.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB281489, kbfix, kbbug

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Article Info
Article ID : 281489
Revision : 5
Created on : 2/27/2007
Published on : 2/27/2007
Exists online : False
Views : 212