Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

User in a lobby receives incorrect information when they are denied entry to a conference in Lync 2013


View products that this article applies to.

Symptoms

Consider the following scenario:
  • User A schedules a conference in Microsoft Outlook or uses the Meet Now option to start a conference in Microsoft Lync 2013.
  • User A configures restricted entry for the conference.
  • User B clicks the conferencing link to try to join the conference.
  • User B enters the lobby, and then user A denies user B access to the conference by using the lobby UI.
In this scenario, user B is removed from user A's lobby UI. However, user B's Lync 2013 client still displays user B in the lobby, together with the following message:
Hello. You're in our virtual lobby, so make yourself comfortable. The organizer will let you in soon.

↑ Back to the top


Cause

This issue occurs because of an incorrect enumeration value.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2812461 Description of the Lync 2013 updates: February 2013

↑ Back to the top


Keywords: kbexpertiseinter, kbsurveynew, kbqfe, kbfix, kb

↑ Back to the top

Article Info
Article ID : 2814253
Revision : 1
Created on : 1/7/2017
Published on : 2/20/2013
Exists online : False
Views : 233