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When using the iPad browser, the edit button does not appear in Read Optimized forms in Microsoft Dynamics CRM Online


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Symptoms

When working in the iPad browser experience, users notice that the "Edit" button does not appear for certain entity forms that open in read optimized mode. 

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Cause

Mobile Express is disabled on the affected entity.

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Resolution

Enable Mobile Express for the affected entity.

  1. Click Settings, select Customizations, and then click Customize The System
  2. Under Components, expand Entities, and select the entity where the issue occurs
  3. In the General tab, under Outlook & Mobile, place a checkmark in Mobile Express
  4. Click Save and then click Publish

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More Information

The iPad browser experience is available in Microsoft Dynamics CRM Online after applying the latest product update for the December 2012 Service Update.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2813511
Revision : 1
Created on : 1/7/2017
Published on : 3/15/2013
Exists online : False
Views : 139