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Icons in Queue Views do not appear after Update Rollup 12 or the December 2012 Service Update for Microsoft Dynamics CRM 2011


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Symptoms

Icons in Queue Views do not appear after applying Update Rollup 12 in Microsoft Dynamics CRM 2011 or the December 2012 Service Update for Microsoft Dynamics CRM Online.

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Cause

After applying Update Rollup 12 or the December 2012 Service Update for Microsoft Dynamics CRM, the icons have now been removed from grid views, except for grids that contain multiple record types. For example, when a user views a grid that displays a single entity such as Lead, the Lead icon will no longer appear next to each record. Meanwhile, the Activities grid view will display the icon associated with each unique activity type, such as Phone Call or Task. This is considered by design. 

However, Queue views do display different record types, but the icons do not appear as they should. This is a known issue.

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Resolution

The ability to see icons in queue views will be addressed in a future Update Rollup.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2813139
Revision : 1
Created on : 1/7/2017
Published on : 2/4/2013
Exists online : False
Views : 131