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Sound is not played from a paired Bluetooth audio device after you reconnect the device to a Windows 8 or Windows RT-based computer


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You play an audio file on a Windows 8-based or Windows RT-based computer. The sound is played from the computer speakers. 
  • You pair a third-party Bluetooth audio device that supports Audio/Video Remote Control Profile (AVRCP) to the computer. 
  • When the process that pairs and connects the audio device starts, the sound is still played from the computer speakers.  
  • You set the paired device as the default audio device. The sound is played from the paired device.
  • You turn off the device and then the sound is played from the computer speakers.
  • You turn on the device again.
In this scenario, the sound is still played from the computer speakers.

Notes
  • The expected behavior is that sound is played from the paired device after the device is turned on.
  • Bluetooth headsets and audio devices can be paired to a Windows 8-based computer that lets users listen to audio by using Advanced Audio Distribution Profile (A2DP) or Bluetooth Hands-Free Profile (HFP). 

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Cause

This issue occurs because Windows takes longer than expected to disconnect the device. Normally, after you turn off a Bluetooth device, the device is disconnected from the computer in a few seconds.

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Resolution

Cumulative Update information

To resolve this issue, install the Windows 8 and Windows Server 2012 cumulative update 2811660. For more information about how to obtain this cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:
2811660 Windows 8 and Windows Server 2012 cumulative update: March 2013

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Workaround

To work around this issue, disconnect and connect the Bluetooth device manually.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kb, kbqfe, kbhotfixserver, kbfix, kbsurveynew, kbexpertiseadvanced

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Article Info
Article ID : 2809153
Revision : 1
Created on : 1/7/2017
Published on : 3/12/2013
Exists online : False
Views : 328