Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Convert Lead dialog box no longer appears during lead qualification in Microsoft Dynamics CRM Online


View products that this article applies to.

Symptoms

After applying the latest Product Update related to the December 2012 Service Update for Microsoft Dynamics CRM Online, users may notice that the lead Qualify button no longer presents the Convert Lead dialog box. This dialog box traditionally allowed users to choose the associated sales records to create during qualify, including Contact, Account, and Opportunity.

↑ Back to the top


Cause

This functionality is considered by design.

↑ Back to the top


Resolution

The qualify button will automatically create the related Opportunity record based on the customer information entered into the Lead form. In addition, the associated Contact and Account records will also be automatically created based on the First Name, Last Name, and Company Name field data, respectively. 

↑ Back to the top


More Information

After the lead is qualified, the lead form will refresh to a read-only state, and the new opportunity record will not appear on the screen. In addition, duplicate Account or Contact records may be created based on the lead data. Microsoft is aware of both of these symptoms and will be addressing these issues in a future update. 

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2808201
Revision : 1
Created on : 1/7/2017
Published on : 1/24/2013
Exists online : False
Views : 156