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Opportunity line items do not automatically calculate in Microsoft Dynamics CRM Online after applying the December 2012 Service Update


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Symptoms

After applying the latest product update to an organization that has been upgraded to the December 2012 Service Update, users notice that Opportunity line items no longer automatically calculate estimated revenue. 

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Cause

The default value for the "revenue" two-option set field, isrevenuesystemcalculated, was changed from "System Calculated" to "User Provided". As a result, the estimated revenue field will not automatically calculate.

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Resolution

Change the default value for the revenue field (isrevenuesystemcalculated) from "User Provided" to "System Calculated".

1. Click Settings, click Customizations, and then click Customize the System.

2. In the Default Solution, under Components, expand Entities, and then expand Opportunity.

3. Click Fields.

4. Locate and double click on the Revenue field (isrevenuesystemcalculated).

5. Under Type, change the Default Value setting from User Provided to System Calculated.

6. Click Save and Close.

7. In the Default Solution, click Opportunity.

8. Click Publish.

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2806842
Revision : 1
Created on : 1/7/2017
Published on : 1/24/2013
Exists online : False
Views : 205