Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The presence indicator in Lync 2013 does not update based on a user's Outlook Calendar


View products that this article applies to.

Symptoms

When a user runs the Microsoft Lync 2013 client, the presence indicator does not update the user's status based on the user's Outlook Calendar.

↑ Back to the top


Cause

This problem may occur when the user's primary SMTP address contains uppercase characters.

↑ Back to the top


Resolution

To resolve this issue, install the Microsoft Lync 2013 updates that are dated February 2013. For more information about the Lync 2013 updates: February 2013, click the following article number to view the article in the Microsoft Knowledge Base:

2812461 Description of the Lync 2013 updates: February 2013

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: kbexpertiseinter, kbprb, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2804472
Revision : 1
Created on : 1/7/2017
Published on : 3/27/2013
Exists online : False
Views : 264