Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

XADM: Exchange 2000 Installation Requires Access to Schema Master


View products that this article applies to.

This article was previously published under Q280178

↑ Back to the top


Symptoms

When you are attempting to install Exchange 2000 on a server in an existing Windows 2000 domain, you may receive the following error message, or you may just experience these symptoms instead of receiving the error message:
Setup failed while installing sub-component Microsoft Windows 2000 Active Directory schema update with error code 0xC00706BA (Please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again.
Setup does not show any progress at the Updating the Active Directory Schema portion of the installation.

↑ Back to the top


Cause

This problem occurs because during the installation of Exchange 2000, Exchange attempts to update the Active Directory Schema Master. If any loss of connectivity to the Windows 2000 domain controller that holds the Schema Master flexible single master operation role occurs, the Exchange 2000 installation does not continue past its current point of progress.

↑ Back to the top


Workaround

To work around this problem, verify that you have connectivity to the Schema Master flexible single master operation server. For additional information about how to locate a flexible single master operation role holder, click the article number below to view the article in the Microsoft Knowledge Base:
234790� How to Find FSMO Role Holders (Servers)
After you have established connectivity to the Schema Master flexible single master operation server, stop and then restart the Exchange 2000 installation process. To do this, follow these steps:
  1. Right-click the taskbar, and then click Task Manager.
  2. Click Microsoft Exchange 2000 Installation Wizard.
  3. Click End Task.
  4. Close Task Manager.
  5. Restart the Exchange 2000 installation.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

↑ Back to the top


Keywords: KB280178, kbpending, kberrmsg, kbbug

↑ Back to the top

Article Info
Article ID : 280178
Revision : 6
Created on : 2/22/2007
Published on : 2/22/2007
Exists online : False
Views : 297