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Microsoft Dynamics CRM 4.0 client for Outlook Ribbon Disappears


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Symptoms

After configuring the Microsoft Dynamics CRM 4.0 client for Outlook to use a Microsoft Dynamics CRM 2011 server the ribbon for record views stops displaying. This occurs after you have opened a record or some other Dynamics CRM window that launches in Internet Explorer and you close the window leaving no other Internet Explorer windows open.

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Cause

The information that instructs the Microsoft Dynamics CRM 4.0 client for Outlook to render the ribbon is stored in a client side web cookie. Under normal usage the cookie is created when Outlook with a Microsoft Dynamics CRM client is opened and deleted when Outlook is closed. The cookie is used to tell the Microsoft Dynamics CRM server what the version of the Outlook client is being used by the user. If the cookie is not available it defaults to the server version which will cause the Outlook client to be treated like a client that is not Microsoft Dynamics CRM 4.0 client for Outlook.

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Resolution

1. Configure Internet Explorer Options to not "Delete browsing history on exit" 
a. Open Internet Explorer options and choose the General tab  
b. Uncheck "Delete browsing history on exit" and click OK 

2. Avoid deleting Internet Explorer browsing history when the Microsoft Dynamics CRM client for Outlook is open. 

3. Closing and reopening the Outlook client will re-create the Microsoft Dynamics CRM cookie and resolve the issue 

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Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

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Article Info
Article ID : 2800323
Revision : 1
Created on : 1/7/2017
Published on : 1/25/2013
Exists online : False
Views : 174