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Microsoft Store apps can't connect to the Internet over PPPoE in Windows 8


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Symptoms

When you are connected to the Internet over a Point-to-Point Protocol over Ethernet (PPPoE) connection on a Windows 8 system, certain Microsoft Store apps can't connect to the Internet. However, all desktop applications can connect successfully to the Internet.

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Cause

Previously, Microsoft Store apps could not correctly recognize the PPPoE connection. This issue was resolved by an update that enables Microsoft Store apps to work over PPPoE.

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Resolution

To resolve this issue, download and install the March 2013 Cumulative Update for Windows 8 and Windows Server 2012 that is described in the following article in the Microsoft Knowledge Base:
2811660 Windows 8 and Windows Server 2012 cumulative update: March 2013

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Keywords: kb

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Article Info
Article ID : 2800086
Revision : 3
Created on : 10/16/2017
Published on : 10/26/2017
Exists online : False
Views : 363