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Network status is "Limited" when you use a force tunneling VPN connection in Windows 8


View products that this article applies to.

Symptoms

Assume that you connect a Window 8-based computer to a corporate network by using a virtual private network (VPN) connection over a wireless connection. You enable force tunneling by using one of following methods:
  • You run the following command:
    netsh int ipv4 set interface <interfacenum> ignoredefaultroutes=enabled
     
  • You open the Network Connections item in Control Panel, and then follow these steps:
    1. Right-click <VPN Name>, and then click Properties.
    2. In the <VPN Name> Properties dialog box, select the Networking tab.
    3. Select Internet Protocol Version 4 (TCP IPv4), and then click Properties.
    4. In the Internet Protocol Version 4 (TCP/IP4) Properties dialog box, click Advanced....
    5. Click to select the Use default gateway on remote network check box.
In this situation, the connectivity status of the physical connection is displayed as "Limited," even though Internet connectivity functions correctly.

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Cause

This issue occurs because the remote access interface is not published in the Wi-Fi interface stack. Additionally, restrictions are applied when amethod in the Windows Connection Manager (WCM) API aggregates connectivity.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information
The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows 8 file information notes
Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.2.920 0.16 xxxWindows 8RTMGDR
    6.2.920 0.20 xxxWindows 8RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows RT, Windows 8, and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8
File nameFile versionFile sizeDateTimePlatform
Wcmcsp.dll6.2.9200.1638463,48826-Jul-201203:20x86
Wcmsvc.dll6.2.9200.20598226,30404-Jan-201309:31x86
For all supported x64-based versions of Windows 8
File nameFile versionFile sizeDateTimePlatform
Wcmcsp.dll6.2.9200.1638473,72826-Jul-201203:07x64
Wcmsvc.dll6.2.9200.20598263,68004-Jan-201309:23x64
Wcmcsp.dll6.2.9200.1638463,48826-Jul-201203:20x86
Wcmsvc.dll6.2.9200.20598226,30404-Jan-201309:31x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Additional file information

Additional file information for Windows 8

Additional files for all supported x86-based versions of Windows 8
File nameX86_ab82a6553c0825d711eafd81890d738f_31bf3856ad364e35_6.2.9200.20598_none_416ff152550881aa.manifest
File versionNot applicable
File size694
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable
File nameX86_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_3c124091ed35bad2.manifest
File versionNot applicable
File size38,189
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable
Additional files for all supported x64-based versions of Windows 8
File nameAmd64_0c3ab3aa8ff0d3eb6f61572a64ba5293_31bf3856ad364e35_6.2.9200.20598_none_28c87174ffc93b94.manifest
File versionNot applicable
File size698
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable
File nameAmd64_ab82a6553c0825d711eafd81890d738f_31bf3856ad364e35_6.2.9200.20598_none_9d8e8cd60d65f2e0.manifest
File versionNot applicable
File size696
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable
File nameAmd64_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_9830dc15a5932c08.manifest
File versionNot applicable
File size38,193
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable
File nameX86_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_3c124091ed35bad2.manifest
File versionNot applicable
File size38,189
Date (UTC)04-Jan-2013
Time (UTC)18:57
PlatformNot applicable


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Keywords: kb, kbqfe, kbhotfixserver, kbautohotfix, kbfix, kbsurveynew, kbexpertiseadvanced, kbexpertisebeginner

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Article Info
Article ID : 2797356
Revision : 1
Created on : 1/7/2017
Published on : 5/3/2013
Exists online : False
Views : 247