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User cannot download contact list by using a mobile device in Lync Server 2010


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Symptoms

Consider the following scenario:
  • You deploy Microsoft Lync Server 2010 mobility service in a Lync Server 2010 environment.
  • A user signs in to a Lync server by using a mobile device.
  • The user has a federated contact for a Cisco Tandberg device in the contact list.
In this scenario, the user cannot retrieve the contact list by using the mobile device. Therefore, the user's contact list is empty.

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Cause

This issue occurs because Lync mobility service incorrectly waits for a notification and encounters a time-out error when it processes the federated contact for a Tandberg device.

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Resolution

To resolve this issue, install the following cumulative update:
2847888 Description of the cumulative update for Lync Server 2010, Unified Communications Managed API 3.0 Runtime: July 2013

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More Information

For more information about federated contacts, go to the following Microsoft website: The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2796754
Revision : 1
Created on : 1/7/2017
Published on : 7/12/2013
Exists online : False
Views : 333