Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

No content is displayed in the Call Leg Media Quality Report when you drill down to a specific leg in Lync Server 2010


View products that this article applies to.

Symptoms

Consider the following scenario:
  • In a Microsoft Lync Server 2010 environment, the Lync Server 2010, Core Components October 2012 cumulative update is installed.
  • You access the Call Leg Media Quality Report on the Monitoring Server to view the quality of audio calls.
  • You access the Call Leg Media Quality Report and then drill down to a specific leg by clicking a gateway name.
In this scenario, the process that generates reports stops at the Server Media Quality Trend Report and no content is displayed in the report.

↑ Back to the top


Cause

This In a Microsoft Lync Server 2010 environment, the Lync Server 2010, Core Components October 2012 cumulative update is installed.

↑ Back to the top


Resolution

To resolve this issue, install the following cumulative update:
2793350 Description of the cumulative update for Lync Server 2010, Core Components: March 2013

↑ Back to the top


More Information

For more information about an update that lets Monitoring Server create a Call Leg Media Quality Report in a Lync Server 2010 environment, click the following article number to view the article in the Microsoft Knowledge Base: 
2736037 An update that enables Monitoring Server to create a Call Leg Media Quality Report in a Lync Server 2010 environment is available
For more information about the cumulative update, click the following article number to view the article in the Microsoft Knowledge Base:
2740403 Description of the cumulative update for Lync Server 2010, Core Components: October 2012
For more information about the Call Leg Media Quality Report, go to the following Microsoft TechNet website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2796739
Revision : 1
Created on : 1/7/2017
Published on : 4/7/2013
Exists online : False
Views : 179