Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Users cannot sign in to a client for Lync Server 2013 after a connection issue occurs between the primary Front End server and other servers in a Lync Server 2013 environment


View products that this article applies to.

Symptoms

Assume that you have multiple Front End servers in a Microsoft Lync Server 2013 environment. A connection issue occurs between the primary Front End server and other servers in the environment. In this scenario, the RTCHost.exe process consumes memory resources at an increasing rate on the other servers. Additionally, after the issue occurs, users cannot sign in to a client for Lync Server 2013 in the environment.

↑ Back to the top


Cause

The issue occurs because the primary Front End server does not respond to HTTP requests. This causes the number of requests in the HTTP request queues on the other Front End servers to increase continuously. However, there is no limit to the request queues. Therefore, the RTCHost.exe process on the Front End servers consumes excessive memory resources. When the memory resources are exhausted, the Front End servers freeze.

↑ Back to the top


Resolution

To resolve the issue, install the following cumulative update:
2781550 Description of the cumulative update for Lync Server 2013, Core Components: February 2013

↑ Back to the top


More Information

For more information about how to set up Front End servers and Front End pools, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2794261
Revision : 1
Created on : 1/7/2017
Published on : 2/27/2013
Exists online : False
Views : 412