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Error message when you try to sign in to Lync 2010 for Android on a device that is running Android 4.2 or Android 4.2.1


Symptoms

Assume that Microsoft Lync 2010 for Android is installed on a device that is running Android 4.2 or Android 4.2.1. When you try to sign in to Lync 2010 for Android on the device, the sign-in operation fails. Additionally, you receive the following error message:
Can't sign in.

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Cause

The issue occurs because the Android 4.2 or Android 4.2.1 client unexpectedly sends a web ticket that includes an empty password value. Therefore, the web ticket authentication process fails.

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Resolution

To resolve this issue, install the following cumulative update:
2793823 Description of the cumulative update package for Lync 2010 for Android: December 2012

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More Information

For more information about the Web Ticket Service Server, go to the following Microsoft website:

For more information about the Web Ticket Service, go to the following Microsoft website:


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertisebeginner, kberrmsg, kb

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Article Info
Article ID : 2793822
Revision : 1
Created on : 1/7/2017
Published on : 1/18/2013
Exists online : False
Views : 185