Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot access VPN networks after you install Telenor Connection Manager in Windows 8


View products that this article applies to.

Symptoms

After you install the Telenor MF110 Connection Manager package (version 2.3.1.280) in Windows 8, you cannot connect to VPN servers or access VPN network resources.

↑ Back to the top


Cause

This issue occurs because the package installer uses a registry setting that is incompatible with Windows 8.

↑ Back to the top


Resolution

To resolve this issue, install the latest version of Telenor Connection Manager from the following Telenor website: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

↑ Back to the top


More Information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

↑ Back to the top


Keywords: kbprb, kbsurveynew, kbexpertisebeginner, kb

↑ Back to the top

Article Info
Article ID : 2793426
Revision : 1
Created on : 1/7/2017
Published on : 1/7/2013
Exists online : False
Views : 419