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A common area phone that is running Lync Phone Edition does not try to sign in after the Front End server restarts


Symptoms

Consider the following scenario:
  • You have a common area phone that is running Microsoft Lync Phone Edition.
  • You sign in to the phone by using a common area phone account.
  • The administrator shuts down a Front End server that is connected to the phone. Therefore, you receive the following error message on the phone:
    Sign-in Error Cannot assign a certificate to this account. Please contact your support team.
  • The administrator restarts the Front End server.
  • You wait for several minutes.
In this scenario, the phone does not sign in automatically as expected and you continue to receive the error message.

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Cause

This issue occurs because there is a problem in the logic that is used to retrieve a new certificate in common area phones. Therefore, the common area phone does not try to reconnect to the Front End server.

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Resolution

To resolve the issue, install the following cumulative updates:
2737909 Description of the cumulative update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: December 2012
2737910 Description of the cumulative update for Lync Phone Edition for HP 4110 and HP 4120: December 2012
2737911 Description of the cumulative update for Lync Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000 telephones: January 2013

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kberrmsg, kb

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Article Info
Article ID : 2781617
Revision : 1
Created on : 1/7/2017
Published on : 1/23/2013
Exists online : False
Views : 202