Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook 2013 and later versions stop synchronizing Outlook account when connected over corporate or LAN network


View products that this article applies to.

Symptoms

Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows



Consider the following scenario. You configure Microsoft Outlook 2013 and later versions to connect to your existing Outlook.com email account (@hotmail.com, @msn.com, @live.com, or @outlook.com). Additionally, you are using Outlook on a corporate or other LAN/WAN network.

After some time of inactivity, items that you create in your Outlook client do not synchronize to your outlook.com account.

Additionally, you see that the Outlook status bar displays Disconnected.

The screen shot for the Outlook status bar

↑ Back to the top


Cause

Outlook 2013 and later versions use Exchange ActiveSync (EAS) to connect to Outlook.com accounts. If the proxy servers in the network that you are connected to are configured to time out inactive connections at a specific interval, the connection that Outlook is using to connect to Outlook.com can be disconnected.

↑ Back to the top


Resolution

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

By default, Outlook is configured to synchronize your accounts every 59 minutes. To reduce the possibility of being disconnected, configure your Outlook client to Send/Receive email at an interval that is shorter than the connection timeout period on the proxy server. Contact the network administrator to determine the proxy server time-out period.

If you determine the proxy server time-out for connections is 30 minutes, for example, set the Schedule an automatic send/receive every __ minutes option to a shorter interval, for example 15 minutes. For more information about changing the Send/Receive interval, visit the following Microsoft website:

Instead of configuring a custom send/receive schedule, you can also configure a send/receive schedule by adding the PushDuration registry value to your computer.

To have us configure a send/receive schedule for you, go to the "Here's an easy fix" section. If you prefer to configure a send/receive schedule yourself, go to the "Let me fix it myself" section.


Here's an easy fix

To configure a send/receive schedule, click the Download button. In the File Download dialog box, click Run or Open, and then follow the steps in the easy fix wizard.
  • This easy fix solution will help you configure the value of registry entry PushDuration to 30 (Decimal).
  • When you follow the steps in the easy fix wizard, you can change the PushDuration field to specify the number of minutes between sync intervals.
  • This wizard may be in English only. However, the automatic fix also works for other language versions of Windows.
  • If you’re not on the computer that has the problem, save the easy fix solution to a flash drive or a CD, and then run it on the computer that has the problem.

Let me fix it myself

Easy fix 55037

Using the following steps to configure a send/receive schedule:
  1. Exit Outlook.
  2. Start Registry Editor.
  3. Locate and select the following registry key:

    HKEY_CURRENT_USER\software\microsoft\office\x.0\Outlook\EAS

    Note If the EAS key does not exist, create this key by following these steps:
    1. Select the Outlook key.
    2. On the Edit menu, point to New, and then click Key.
    3. Type EAS, and then press Enter.
    4. Select the EAS key, and then go to step 4.

    Note x.0 in the above registry key represents 15.0 for Outlook 2013, 16.0 for Outlook 2016.
  4. On the Edit menu, click New, and then click DWORD Value.
  5. Type PushDuration, and then press Enter.
  6. On the Edit menu, click Modify.
  7. Set Base to Decimal.
  8. Type an integer value between 5 and 59 (specifying the number of minutes between sync intervals), and then click OK.
  9. Exit Registry Editor.
  10. Start Outlook.


An administrator can also set the interval by enabling the EAS Sync Frequency policy setting in the Outlook 2016 and Outlook 2013 administrative templates. For more information about the Microsoft Office 2016 and Microsoft Office 2013 Administrative Template files, visit the following Microsoft websites:

↑ Back to the top


Keywords: kbfixme, kbmsifixme, kb

↑ Back to the top

Article Info
Article ID : 2781579
Revision : 3
Created on : 5/20/2019
Published on : 5/20/2019
Exists online : False
Views : 266