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The Microsoft Dynamics CRM 4.0 Async service freezes after several jobs start to process


View products that this article applies to.

Symptoms

When you start the Async service in order to process several jobs in Microsoft Dynamics CRM 4.0, the Async service experiences slow performance after a while. Additionally, the Async service eventually freezes.

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Cause

This issue occurs because the Async service does not release threads after they are consumed.

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Resolution

Hotfix information

A supported hotfix is now available from Microsoft. However, it is intended to correct only the problem that is described in this article. Apply it only to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next that contains this hotfix.

To resolve this problem immediately, contact Microsoft Customer Support Services to obtain the hotfix. For a complete list of Microsoft Customer Support Services telephone numbers and information about support costs, visit the following Microsoft website:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Installation information

Install this hotfix on computers that are running the Microsoft Dynamics CRM 4.0 server components.

Prerequisites

You must have Microsoft Dynamics CRM 4.0 installed to apply this hotfix.

Restart requirement

If you are prompted to restart the computer, you must restart the computer after you apply this hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about Microsoft Dynamics CRM software hotfix and update package terminology, click the following article number to view the article in the Microsoft Knowledge Base:

887283 Microsoft Business Solutions CRM software hotfix and update package naming standards

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Keywords: kbqfe, kbfix, kbexpertiseinter, kbsurveynew, kbmbsmigrate, kb

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Article Info
Article ID : 2779372
Revision : 1
Created on : 1/7/2017
Published on : 2/19/2013
Exists online : False
Views : 175