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BUG: Unable to Import Catalog on Remote Computer


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This article was previously published under Q277379

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Symptoms

When you are running Business Desk on a client computer, if you specify a local XML/CSV file for Catalog Import, you receive an error.

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Cause

By design, the Catalog function (or any module) tries to find the file on the server and not the client.

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Resolution

To resolve this problem, copy the XML/CSV file to the server or a network share, and map the share to a disk drive on Commerce Server 2000. Specify the XML/CSV file path in the Path box before you import.

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Status

Microsoft has confirmed that this is a problem in Microsoft Commerce Server 2000.

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More information

On your Commerce Server computer, create a share named CommerceCatalogs. You can map the CommerceCatalogs share to any accessible folder on the Commerce Server computer. CommerceCatalogs is the default share that Commerce Server Business Desk uses to import and export XML and CSV Catalog files.

By creating the CommerceCatalogs share, you enable Business Desk users to import and export catalog files that are on the Commerce Server computer without specifying the full server path. For example, to import the SpringCatalog.xml file that is located in the CommerceCatalogs share, Business Desk users simply type SpringCatalog.xml when prompted. Commerce Server finds the CommerceCatalogs share, regardless of its folder location.

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References

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
277144� Error Message: An Error Occurred While Importing Catalog

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Keywords: KB277379, kbfix, kbbug

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Article Info
Article ID : 277379
Revision : 2
Created on : 10/16/2002
Published on : 10/16/2002
Exists online : False
Views : 307