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You cannot print from a Windows Store app after you upgrade to Windows 8


View products that this article applies to.

Symptoms

After you upgrade from Windows 7 to Windows 8, you cannot print from any Windows Store apps.

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Cause

This problem occurs because in some upgrade scenarios, the appropriate permissions are not set on the printer object because of a timing issue.

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Workaround

To work around this problem, remove and then reinstall the printer. To do this, follow these steps:
  1. On the Charms bar, select Settings.
  2. Select Change PC settings.
  3. Select Devices.
  4. Select the printer, and then select the Remove icon to remove the printer.
  5. Select Add a Device to reinstall the printer.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbexpertiseinter, kbprb, kbsurveynew, kb

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Article Info
Article ID : 2771905
Revision : 1
Created on : 1/7/2017
Published on : 10/29/2012
Exists online : False
Views : 142