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Error Message: An Error Occurred While Importing Catalog


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This article was previously published under Q277144

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Symptoms

When you run the Bizdesk application from a browser that is not running on the Commerce Server, the following error message may occur when you import an XML Catalog file:
An error occurred while importing Catalog.
When you click Show Details, you may see the following information:
Script error

Number:0x88980020
Description: Unable to open the file . Check that the file exists and you have the necessary permission on the file.
Source:
Help File:
Help Context:

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Cause

The path and file name that you enter for an import operation are interpreted by the Commerce Server as being local to the commerce server itself.

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Resolution

To resolve this problem, you can copy the XML Catalog file to Commerce Server. You can also share the file folder on the remote computer, map the share to a local drive, and then specify the file path with the local drive in the import path at import time.

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Status

This behavior is by design.

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More information

For more information about how to import an XML Catalog file, see the "Importing an XML Catalog File" topic in the Commerce Server 2000 on-line documentation.

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Keywords: kbpending, kbbug, KB277144

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Article Info
Article ID : 277144
Revision : 2
Created on : 10/18/2002
Published on : 10/18/2002
Exists online : False
Views : 408