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"The operation failed" error in the Outlook client when you open a saved message from the Drafts folder and then try to send it in an Exchange Server 2010 environment


Symptoms

Consider the following scenario:
  • You have a Microsoft Exchange Server 2010 environment that has Exchange Server 2010 Service Pack 1 (SP1) Update Rollup 3 (UR3) or a later version installed.
  • You create an HTML email message by using Microsoft Office Outlook 2007 or Microsoft Outlook 2010 in online mode. 
  • The email message contains inline images. For example, you create an HTML email message that contains more than 20 color bullets.
  • You save the email message to the Drafts folder. Or, the email message is saved automatically to the Drafts folder.
In this scenario, you encounter the following issues in the Outlook client:
  • When you open the email message from the Drafts folder and then try to send or save it, you receive the following error message:
    The operation failed.
  • When a user who has Full Access permissions and Send As permissions to the mailbox edits the saved email message and then tries to save it, he or she receives the following error message: 
    The item cannot be saved to this folder. The folder was deleted or moved, or you do not have permission. Do you want to save a copy of it in the default folder for the item?

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Cause

The issue occurs because the email message item is saved as read-only. When the Exchange server tries to change this property of the cached message item, the operation fails.

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Resolution

To resolve this issue, install the following update rollup:
2785908 Description of Update Rollup 5 version 2 for Exchange Server 2010 Service Pack 2

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Workaround

To work around the issue, follow these steps:
  1. From the Drafts folder, open the draft version of the email message.
  2. On the Ribbon, click the Format Text tab.
  3. In the Format area, click Rich Text.
  4. Save and then close the message.
  5. Reopen the message, and then, on the Ribbon, click the Format Text tab.
  6. In the Format area, click HTML, and then save the message.
  7. Reopen and then send the message.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbtshoot, kbsurveynew, kbexpertiseadvanced, kb

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Article Info
Article ID : 2763886
Revision : 2
Created on : 9/18/2018
Published on : 9/18/2018
Exists online : False
Views : 227