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You cannot log on to a computer by using your user name and password after you refresh Windows 8 or Windows RT


View products that this article applies to.

Symptoms

Assume that you use the Push Button Reset feature to refresh a computer that is running a multilanguage version of Windows 8 or of Windows RT. Then, you type your user name and password to log on the computer. However, you receive an error message that states that the password is incorrect.

Note If you restart the computer before you log on, this issue does not occur.

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Cause

After you refresh the computer, the keyboard layout setting for the logon screen is not migrated as expected. Therefore, the keyboard layout is incorrect when you type your user name and password. However, after you restart the computer, the correct keyboard layout becomes available again.

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Resolution

The hotfix that is described in this article resolves this issue in existing installations of Windows 8 and Windows RT. You can also integrate the hotfix into the Windows Imaging Format (WIM) file in your Windows RE environment to avoid this issue in future installations. To do this, follow these steps.

Notes
  1. Create the Windows RE image (Winre.wim) by using a Windows 8 installation media. To do this, follow these steps:
    1. Copythe Install.wimfile fromthe Windows 8 installation media to a folder. For example, if the installation media is located on drive D, run the following commands at an elevated command prompt:
      md C:\OS_Image
      md C:\OS_Image\mount
      copy D:\sources\install.wim C:\OS_Image
    2. Mount the Install.wim file by using the DISM tool. To do this, run the following command:
      DISM /mount-wim /wimfile:C:\OS_Image\install.wim /index:1 /MountDir:C:\OS_Image\mount
    3. Copy the Windows RE image (Winre.wim) from the mounted Windows 8 image to a folder. To do this, run the following commands:
      md C:\winre
      md C:\winre\mount
      copy C:\OS_image\mount\windows\system32\recovery\winre.wim C:\winre\
    4. Unmount the mounted Windows 8 image. To do this, run the following command:
      DISM /unmount-wim /MountDir:C:\OS_Image\mount /discard
  2. Copy the hotfix package to a folder.
  3. Integrate the hotfix into the Windows RE image (Winre.wim). To do this, follow these steps:
    1. Mount the Winre.wim file that you created in step 1. To do this, run the following command:
      DISM /mount-wim /wimfile:C:\winre\winre.wim /index:1 /MountDir:C:\winre\mount
    2. Use the Add-package DISM option to insert the hotfix package into the mounted Winre.wim file.
    3. Confirm that the hotfix is integrated successfully. To do this, run the following command:
      DISM /image:C:\winre\mount /Get-Packages
    4. Commit the changes to the Winre.wim file. To do this, run the following command:
      DISM /unmount-wim /MountDir:C:\Winre\mount /commit
  4. Deploy the customized Windows RE image.

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this update, you must be running Windows RT or Windows 8.

Registry information

To apply this update, you do not have to make any changes to the registry.

Restart requirement

You do not have to restart the computer after you apply this update.

Update replacement information

This update does not replace any previously released updates.

File information

The global version of this update installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.
Windows RT, Windows 8, and Windows Server 2012 file information notes
Important Windows 8 and Windows Server 2012 updates are included in the same packages.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:
    VersionProductMilestoneService branch
    6.2.920 0.16 xxxWindows RT, Windows 8RTMGDR
    6.2.920 0.20 xxxWindows RT, Windows 8RTMLDR
  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain updates in addition to widely released fixes.
  • The MANIFEST files (.manifest) that are installed for each environment are listed separately in the "Additional file information for Windows RT and Windows 8" section. MANIFEST files and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For Windows RT
File nameFile versionFile sizeDateTime
Reseteng.dll6.2.9200.16419808,68019-Sep-201207:31
Resetengmig.dll6.2.9200.16419797,92819-Sep-201207:31
Srms.datNot applicable43,88217-Jul-201203:01
Sysreset.exe6.1.7782.0117,24819-Sep-201207:17
For all supported x86-based versions of Windows 8
File nameFile versionFile sizeDateTime
Reseteng.dll6.2.9200.16419846,33619-Sep-201210:10
Resetengmig.dll6.2.9200.16419733,18419-Sep-201210:10
Srms.datNot applicable43,88217-Jul-201203:12
Sysreset.exe6.1.7782.0117,24819-Sep-201210:11
Reseteng.dll6.2.9200.20520846,33619-Sep-201207:38
Resetengmig.dll6.2.9200.20520733,18419-Sep-201207:38
Srms.datNot applicable43,88217-Jul-201203:01
Sysreset.exe6.1.7782.0117,24819-Sep-201207:39
For all supported x64-based versions of Windows 8
File nameFile versionFile sizeDateTime
Reseteng.dll6.2.9200.164191,009,66419-Sep-201208:17
Resetengmig.dll6.2.9200.16419945,15219-Sep-201208:17
Srms.datNot applicable43,88217-Jul-201203:01
Sysreset.exe6.1.7782.0132,09619-Sep-201208:18
Reseteng.dll6.2.9200.205201,009,66419-Sep-201208:17
Resetengmig.dll6.2.9200.20520945,15219-Sep-201208:17
Srms.datNot applicable43,88217-Jul-201203:01
Sysreset.exe6.1.7782.0132,09619-Sep-201208:18

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information

Additional file information for Windows RT and Windows 8

Additional files for Windows RT
File nameArm_2520c9363eb2c0858dbd53461477ddde_31bf3856ad364e35_6.2.9200.16419_none_3795aaa21eab3dcd.manifest
File versionNot applicable
File size696
Date (UTC)20-Sep-2012
Time (UTC)00:49
File nameArm_microsoft-windows-sysreset_31bf3856ad364e35_6.2.9200.16419_none_39204c164f9d9488.manifest
File versionNot applicable
File size5,049
Date (UTC)19-Sep-2012
Time (UTC)12:32
Additional files for all supported x86-based versions of Windows 8
File nameX86_51ea31d7c113e2120d2053eb1a98e5c8_31bf3856ad364e35_6.2.9200.20520_none_ba4bc4677bc03f49.manifest
File versionNot applicable
File size696
Date (UTC)20-Sep-2012
Time (UTC)00:49
File nameX86_73ec5ef69602fe75e772ecf78085f8b2_31bf3856ad364e35_6.2.9200.16419_none_6a7c048cf3fc8f02.manifest
File versionNot applicable
File size696
Date (UTC)20-Sep-2012
Time (UTC)00:49
File nameX86_microsoft-windows-sysreset_31bf3856ad364e35_6.2.9200.16419_none_391dd9be4fa075c2.manifest
File versionNot applicable
File size5,049
Date (UTC)19-Sep-2012
Time (UTC)10:50
File nameX86_microsoft-windows-sysreset_31bf3856ad364e35_6.2.9200.20520_none_3993a40368ce4d6e.manifest
File versionNot applicable
File size5,049
Date (UTC)19-Sep-2012
Time (UTC)08:26
Additional files for all supported x64-based versions of Windows 8
File nameAmd64_851f8945105835830d8226ba3bc4145a_31bf3856ad364e35_6.2.9200.16419_none_ebbbb91b428eabf4.manifest
File versionNot applicable
File size700
Date (UTC)20-Sep-2012
Time (UTC)00:49
File nameAmd64_928143449f4866bc31c4d00e63cad437_31bf3856ad364e35_6.2.9200.20520_none_9ff294e706ed4779.manifest
File versionNot applicable
File size700
Date (UTC)20-Sep-2012
Time (UTC)00:49
File nameAmd64_microsoft-windows-sysreset_31bf3856ad364e35_6.2.9200.16419_none_953c754207fde6f8.manifest
File versionNot applicable
File size5,053
Date (UTC)19-Sep-2012
Time (UTC)13:04
File nameAmd64_microsoft-windows-sysreset_31bf3856ad364e35_6.2.9200.20520_none_95b23f87212bbea4.manifest
File versionNot applicable
File size5,053
Date (UTC)19-Sep-2012
Time (UTC)09:52

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Keywords: kbautohotfix, kbexpertiseinter, kbexpertisebeginner, kbqfe, kbfix, kbhotfixserver, kb, kbsurveynew

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Article Info
Article ID : 2758307
Revision : 1
Created on : 1/7/2017
Published on : 11/8/2012
Exists online : False
Views : 217