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Windows 8 restarts to a blank screen after a standard shutdown or hibernation


View products that this article applies to.

Symptoms

Consider the following scenarios in a Windows 8 installation that is Unified Extensible Firmware Interface (UEFI)-compliant and that has a UEFI/GPT configuration.

Scenario 1
  • The Turn on fast startup power option is enabled.
  • You shut down Windows 8 and restart the computer normally.
  • When the computer restarts, Windows 8 is forcibly turned off or reset.
Scenario 2
  • The Turn on fast startup power option is either disabled or enabled.
  • You perform a normal hibernation operation.
  • When the computer restarts, Windows 8 is forcibly turned off or reset.
In either scenario, if you try to restart Windows 8 again, the system freezes before the desktop is generated. At that point, the screen is either blank or displays only a blinking cursor.

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Cause

If you restart the computer after it is forcibly turned off, Windows 8 tries to use the fast startup method. When this occurs, the system determines that the previous restart attempt was unsuccessful, and then it tries to restart by using the full startup method. However, this full startup attempt fails because of an access violation that is caused by memory corruption.

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Resolution

To resolve this issue, install the Windows 8 Client and Windows Server 2012 General Availability Update Rollup (KB 2756872). For more information about how to obtain this update package, click the following article number to view the article in the Microsoft Knowledge Base:
2756872 Windows 8 Client and Windows Server 2012 General Availability Cumulative Update

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Workaround

To recover a computer that cannot start, use one of the following workarounds.

Important These workarounds may not recover your system or restore your computer to a functional state.
  • Workaround 1
    1. Start the UEFI user interface. The method to start this interface varies among computers. For more information, refer to the documentation for your environment.
    2. Select the Compatibility Support Module option.

      Note This is a hybrid legacy mode.
    If the Compatibility Support Module option is not available in step 2, try Workaround 2.
  • Workaround 2
    Note This workaround is intended to be used only in a system that has the Intel Smart Response Technology (SRT) feature enabled on a computer that uses Intel Rapid Storage Technology (RST).
    1. Start the UEFI user interface.

      Note The method to start this interface varies among computers. For more information, refer to the UEFI documentation.
    2. Click System Setup on the Startup Option menu.
    3. In the System Setup screen, click the Advancedtab.
    4. CLick Intel Rapid Storage Technology (RST).
    5. Select the RST driver. The version number starts with 11.5.x.xxxx or 11.6.x.xxxx.
    6. Browse to the disk ID that has a number.

      Note This ID represents the boot disk.
    7. Select the disk from step 6, and then select the option to synchronize data. When the synchronization is finished, select the option to remove acceleration.
    8. Accept the warning about data loss.
    9. Restart the computer.

      Note You do not have to back out of the menus in order to save the changes.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbnotautohotfix, kbstartup, kbcrashes, kbqfe, kbfix, kbhotfixserver, kb, kblangall

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Article Info
Article ID : 2756559
Revision : 1
Created on : 1/7/2017
Published on : 6/5/2013
Exists online : False
Views : 246