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You cannot connect to DirectAccess on a client computer that is running Windows 7 Professional or Windows 8 Pro


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Symptoms

Assume that you add a client computer that is running Windows 7 Professional or Windows 8 Pro to the DirectAccess security group, and the Group Policy settings of the group are configured on the computer. In this situation, you cannot connect to DirectAccess on the client computer.

Additionally, when you run the following commands on the client computer, the Name Resolution Policy Table (NRPT) settings are not displayed:
Netsh namespace show policy
Get-DnsClientNrptPolicy

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Cause

This behavior is by design. Windows 7 Professional and Windows 8 Pro do not support DirectAccess.

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More Information

You can connect to DirectAccess on client computers that are running one of the following operating systems:
  • Windows 7 Ultimate
  • Windows 7 Enterprise
  • Windows 8 Enterprise

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Keywords: kbinfo, kbsurveynew, kbexpertiseinter, kb, misc_migrate_32718

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Article Info
Article ID : 2756536
Revision : 2
Created on : 4/13/2018
Published on : 4/13/2018
Exists online : False
Views : 337