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XCON: No Outbound SMTP Mail, 4.4.6 NDR Code


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This article was previously published under Q275607

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Symptoms

You have upgraded a Microsoft Exchange Server 5.5 Service Pack 3 (SP3) computer to Microsoft Exchange 2000 Server. This server has a site connector, and an Internet Mail Service, both of which appear to have been updated successfully. Although the inbound SMTP mail flow is not affected, no one can send outbound SMTP mail, and the following behaviors occur:
  1. After a period of time passes, of up to two hours or more, all messages return a Non-Delivery Report (NDR), similar to the following one:
    From: System Administrator
    Sent: Thursday, September 28, 2000 10:18 AM
    To: bogus.user@Microsoft.com
    Subject: Undeliverable: Howdy
    Your message did not reach some or all of the intended recipients.
    Subject: Howdy
    Sent: 9/28/2000 8:13 AM
    The following recipient(s) could not be reached:
    bogus.user@Microsoft.com on 9/28/2000 10:18 AM

    A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator.
    (ServerName.DomainName.com #4.4.6)
  2. If message tracking is enabled, the message appears to be bouncing between all of the servers in the organization that have an IMS (where IMS is the Exchange 2000 SMTP connector in this upgrade scenario). It does not appear that the message makes any effort to route through an SMTP connector.
  3. There is nothing unusual about the SMTP connector's setup. Even if you delete one of the connectors, and then create a new one, the problem still exists.

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Cause

In the .rte files, which are created when you run the Winroute utility, site connectors are listed between each of the servers, where the SMTP address space is "*.*" (without the quotation marks) and all of the SMTP connectors (IMS according to Winroute) have an address space of "*" (without the quotation marks).

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Resolution

Delete all of the site connectors (these are supposed to be upgraded as Routing Group Connectors) from the environment. Create routing group connectors between each of the routing groups to cause outbound SMTP mail to flow.

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More information

The "*.*" address space is a more exact match to any SMTP address than the "*" address space. The messages select this more exact route, rather than using an SMTP connector which is located on the same server, but which has the "*" address space.

The Winroute utility is available in the Exchange 2000 Resource Kit, in the Tools\Admin folder.

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Keywords: KB275607, kbprb

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Article Info
Article ID : 275607
Revision : 6
Created on : 2/26/2007
Published on : 2/26/2007
Exists online : False
Views : 267