Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Items remain in the "Recoverable Items\Deletions" folder after the retention age limit is reached in an Exchange Server 2010 environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You place a mailbox in a Microsoft Exchange Server 2010 environment on litigation hold.
  • You apply a retention policy to the mailbox.
  • You press Shift+Delete to permanently delete items or delete items in the Deleted Items folder in Microsoft Outlook. This action moves the deleted items to the "Recoverable Items\Deletions" folder.

    Note
     You can view the "Recoverable Items\Deletions" folder by using the Microsoft Exchange Server MAPI (MFCMAPI) tool or by using the Recover Deleted Items tool in Outlook.
  • You enforce the retention policy manually or the retention policy is enforced automatically when the retention age limit is reached.
In this scenario, the items remain in the "Recoverable Items\Deletions" folder and are still returned in a discovery search.

Note The expected behavior is that items are moved from the "Recoverable Items\Deletions" folder to the "Recoverable Items\Purges" folder and are no longer visible to the user. When the retention age limit is reached, the Managed Folder Assistant removes the items from the mailbox database.

↑ Back to the top


Cause

This issue occurs because the Managed Folder Assistant does not check whether the items in the "Deletions" folder are expired if litigation hold is enabled. Therefore, expired items are not removed.

↑ Back to the top


Resolution

To resolve this issue, install the following update rollup:
2785908 Description of Update Rollup 5 version 2 for Exchange Server 2010 Service Pack 2

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More Information

For more information about litigation hold, go to the following Microsoft website:For more information about how to place a mailbox on litigation hold, go to the following Microsoft website:For more information about retention tags and retention policies, go to the following Microsoft website:For more information about the "Recoverable Items" folder, go to the following Microsoft website: For more information about the MFCMAPI tool, go to the following website: For more information about how to recover deleted items, go to the following Microsoft website: For more information about the Start-ManagedFolderAssistant cmdlet, go to the following Microsoft website:

↑ Back to the top


Keywords: kbqfe, kbfix, kbsurveynew, kbexpertiseinter, kb

↑ Back to the top

Article Info
Article ID : 2750293
Revision : 1
Created on : 1/7/2017
Published on : 12/14/2012
Exists online : False
Views : 395