Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook 2003 does not open a .pst file that is created by using the New-MailboxExportRequest cmdlet in Exchange Server 2010


View products that this article applies to.

Symptoms

Assume that you use the New-MailboxExportRequest cmdlet to export the contents of a mailbox to a .pst file in a Microsoft Exchange Server 2010 environment. Then, you try to open the .pst file by using Microsoft Office Outlook 2003. However, you receive the following error message:
Unable to display the folder. Errors have been detected in the file "<file name>". Quit Outlook and all mail-enabled applications, and then use the Inbox repair tool (Scanpst.exe) to diagnose and repair errors in the file.�

↑ Back to the top


Cause

This problem occurs because Outlook 2003 does not support .pst files that are exported by using the New-MailboxExportRequest cmdlet.

↑ Back to the top


Workaround

To work around this problem, use Microsoft Office Outlook 2007 or Microsoft Outlook 2010 to read the .pst file.

↑ Back to the top


More information

For more information about the New-MailboxExportRequest cmdlet, go to the following Microsoft Website:

↑ Back to the top


Keywords: KB2742408, kbexpertiseinter, kbtshoot, kbsurveynew

↑ Back to the top

Article Info
Article ID : 2742408
Revision : 1
Created on : 8/14/2012
Published on : 8/14/2012
Exists online : False
Views : 329