Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Server Manager stops responding on a clustered computer that is running Windows Server 2012


View products that this article applies to.

Symptoms

Assume that you start Server Manager on a clustered computer that is running Windows Server 2012. However, Server Manager stops responding. �

↑ Back to the top


Cause

This issue occurs when one of the following conditions is true:
  • The Windows Remote Management (WinRM) service is disabled.
  • You are not logged on as a domain user.
  • The account that you use to log on the computer does not have access to the WinRM service.

↑ Back to the top


Resolution

To�resolve this issue, use one of the following methods.�

Method 1

If the WinRM service is disabled, enable the service.

Method 2

If you are not logged on as a domain user, log on as a domain user.

Method 3

If the account that you use to log on the computer does not have access to the WinRM service, log on by using a user account that can use the WinRM service.

↑ Back to the top


Keywords: KB2737273, kbsurveynew, kbprb, kbexpertiseadvanced

↑ Back to the top

Article Info
Article ID : 2737273
Revision : 1
Created on : 8/31/2012
Published on : 8/31/2012
Exists online : False
Views : 244