Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Unable to retrieve navigation items in Microsoft Dynamics CRM 2011


Symptoms

If the "Show navigation items" option is unmarked in the Display tab of the Form Properties of a form on an entity, a user is unable to retrieve navigation items in Microsoft Dynamics CRM 2011. If a user has access to multiple forms, this user will not be able to show the Navigation on the form that does show Navigation Items once they have selected the form that does not show Navigation Items.

↑ Back to the top


Cause

There is no option to "Show Navigation" on the forms if the "Show Navigation Items" option is unmarked in the Form Properties

↑ Back to the top


Resolution

To view the original form correctly, the user will need to close the form and re-open the record to display the navigation

↑ Back to the top


Keywords: kbmbspartner, kbmbsmigrate, kbsurveynew, kb

↑ Back to the top

Article Info
Article ID : 2729446
Revision : 1
Created on : 1/7/2017
Published on : 9/14/2012
Exists online : False
Views : 67