Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error Message: An Invalid ADSI Pathname Was Passed


View products that this article applies to.

This article was previously published under Q272936

↑ Back to the top


Symptoms

When you start Exchange System Manager, you may receive the following error messages:
An Invalid ADSI pathname was passed.
ID no. 80005000
Exchange System Manager
An Operations error occurred.
Facility:LDAP Provider
ID no. 80072020
Exchange System Manager

↑ Back to the top


Cause

This issue can occur if the account that you are using is not a part of the Exchange Domain Servers administrator global group.

↑ Back to the top


Resolution

To resolve this issue, add the account to the Exchange Domain Servers administrator global group.

↑ Back to the top


Keywords: KB272936, kbprb, kberrmsg, kbenable

↑ Back to the top

Article Info
Article ID : 272936
Revision : 7
Created on : 2/26/2007
Published on : 2/26/2007
Exists online : False
Views : 228