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You cannot retrieve the BitLocker recovery key for disk recovery in BitLocker Administration and Monitoring


View products that this article applies to.

Symptoms

In an environment that has Microsoft BitLocker Administration and Monitoring (MBAM) deployed, users cannot use the MBAM console to retrieve the BitLocker recovery key to recover an encrypted disk volume.

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Cause

MBAM uses a unique volume ID as the identifier for each disk volume to store BitLocker recovery keys. However, if imaging procedures are performed incorrectly, the volume IDs may not be unique in some cases. When this problem occurs, BitLocker recovery keys for some disk volumes are missing in the MBAM recovery database.

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Update information

How to obtain this update

This update is available from the Microsoft Update website.

Prerequisites

There are no prerequisites.

Restart requirement

You may have to restart the computer after you apply this update.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbfix, atdownload, kbsurveynew, kbprb, kbseo, kbtshoot, kb

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Article Info
Article ID : 2724074
Revision : 4
Created on : 3/30/2017
Published on : 3/30/2017
Exists online : False
Views : 115